mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 03:31:52 +08:00
12 lines
248 B
Diff
12 lines
248 B
Diff
--- a/daemon/Makefile
|
|
+++ b/daemon/Makefile
|
|
@@ -6,7 +6,7 @@ THISDIR = $(shell pwd)
|
|
all: netatopd
|
|
|
|
netatopd: netatopd.o Makefile
|
|
- $(CC) netatopd.o -o netatopd -lz
|
|
+ $(CC) $(LDFLAGS) netatopd.o -o netatopd -lz
|
|
|
|
clean:
|
|
rm -f *.o netatopd
|