packages/net/obfsproxy/patches/002-fix-python-path.patch
2018-10-18 16:56:47 +08:00

17 lines
368 B
Diff

diff --git a/setup.py b/setup.py
index 2353a29..8d3d56d 100644
--- a/setup.py
+++ b/setup.py
@@ -27,6 +27,11 @@ setup(
'obfsproxy = obfsproxy.pyobfsproxy:run'
]
},
+ options = {
+ 'build_scripts': {
+ 'executable': '/usr/bin/python'
+ },
+ },
install_requires = [
'setuptools',