mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 03:31:52 +08:00
14 lines
285 B
Diff
14 lines
285 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -12,8 +12,7 @@ KDIR := /lib/modules/$(shell uname -r)/build
|
|
PWD := $(shell pwd)
|
|
|
|
default:
|
|
- $(MAKE) -C $(KDIR) SUBDIRS=$(PWD) modules
|
|
- gcc -O2 -pipe -Wall dmx_usb_test.c -o dmx_usb_test
|
|
+ $(MAKE) -C $(KERNELPATH) SUBDIRS=$(PWD) modules
|
|
|
|
endif
|
|
|
|
|