mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 02:42:22 +08:00

Fix dependencies build errors: meson: update to 0.54.2 intltool: update to 0.51 libv4l: update to 1.20 libwebp: add package gst1-libav/ gst1-plugins-bad/ gst1-plugins-base/ gst1-plugins-good/ gst1-plugins-ugly/ gstreamer1: update to 1.16.2
23 lines
698 B
Diff
23 lines
698 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -27,7 +27,7 @@ AC_MSG_CHECKING([for XML::Parser])
|
|
if `$PERL -e "require XML::Parser" 2>/dev/null`; then
|
|
AC_MSG_RESULT([ok])
|
|
else
|
|
- AC_MSG_ERROR([XML::Parser perl module is required for intltool])
|
|
+ AC_MSG_RESULT([XML::Parser perl module is required for intltool])
|
|
fi
|
|
AC_PATH_PROG(BZR, bzr)
|
|
|
|
--- a/intltool.m4
|
|
+++ b/intltool.m4
|
|
@@ -148,7 +148,7 @@ if test "x$2" != "xno-xml"; then
|
|
if `$INTLTOOL_PERL -e "require XML::Parser" 2>/dev/null`; then
|
|
AC_MSG_RESULT([ok])
|
|
else
|
|
- AC_MSG_ERROR([XML::Parser perl module is required for intltool])
|
|
+ AC_MSG_RESULT([XML::Parser perl module is required for intltool])
|
|
fi
|
|
fi
|
|
|