mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-01 04:20:09 +08:00

- audioconvert, audioresample, audiofilter: fix divide by 0 for input buffer without caps - cdparanoia: Ignore compiler warning coming from the cdparanoia header - oggdemux, parsebin: More leak fixes - opengl: fix automatic dispmanx detection for rpi4 - opengl: Fix usage of eglCreate/DestroyImage - opengl: Fix static linking on macOS - opusdec: Various channel-related fixes - textrender: Negotiate caps on a GAP event if none were negotiated yet - textrender: Don't blindly forward all events and don't blindly forward all events - timeoverlay: fix pad leak - oggdemux: Don't leak incoming EOS event - subparse: Fix non-closed tag handling. - videodecoder: Only post latency message if it changed - videoscale: buffer meta handling fixes (NULL-terminate array of valid meta tags) - videosink: Don't return unknown end-time from get_times() - Bump core requirement in 1.20 branch to 1.20.4 Signed-off-by: Koen Vandeputte <koen.vandeputte@citymesh.com>
12 lines
310 B
Diff
12 lines
310 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -452,7 +452,7 @@ pkgconfig_subdirs = ['gstreamer-1.0']
|
|
|
|
meson_pkg_config_file_fixup_script = find_program('scripts/meson-pkg-config-file-fixup.py')
|
|
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
subdir('gst-libs')
|
|
subdir('gst')
|
|
subdir('ext')
|