mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-01 04:51:19 +08:00
12 lines
290 B
Diff
12 lines
290 B
Diff
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -44,7 +44,7 @@ IF(CMAKE_SIZEOF_VOID_P EQUAL 4)
|
|
SET(LIB_SUFFIX "")
|
|
SET(PACK_ARCH "")
|
|
ELSE(CMAKE_SIZEOF_VOID_P EQUAL 8)
|
|
- SET(LIB_SUFFIX 64)
|
|
+ SET(LIB_SUFFIX "")
|
|
SET(PACK_ARCH .x86_64)
|
|
endif(CMAKE_SIZEOF_VOID_P EQUAL 4)
|
|
|