mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-01 13:49:47 +08:00

- allocator: Copy allocator name in gst_allocator_register() - miniobject: support higher refcount values - pads: Fix non-serialized sticky event push, e.g. instant change rate events - padtemplate: Fix annotations - systemclock: Use futex_time64 syscall on x32 and other platforms that always... - Fix build of 1.20 branch with Meson 0.64.1 for those who have hotdoc installed on their system. - meson: fix check for pthread_setname_np() - -Wimplicit-function-declaration in pthread_setname_np check (missing GNUSOURCE) - gst-inspect: Don't leak list - concat: Properly propagate EOS seqnum - fakesrc: avoid time overflow with datarate Signed-off-by: Koen Vandeputte <koen.vandeputte@citymesh.com>
12 lines
363 B
Diff
12 lines
363 B
Diff
--- a/meson.build
|
|
+++ b/meson.build
|
|
@@ -537,7 +537,7 @@ if get_option('default_library') == 'sta
|
|
endif
|
|
|
|
# Used in gst/parse/meson.build and below
|
|
-python3 = import('python').find_installation()
|
|
+python3 = 'python3'
|
|
|
|
bashcomp_option = get_option('bash-completion')
|
|
bashcomp_dep = dependency('bash-completion', version : '>= 2.0', required : bashcomp_option)
|