mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-01 19:29:51 +08:00
14 lines
710 B
Diff
14 lines
710 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -13,9 +13,8 @@ oldmandir = $(manprefix)/man
|
|
CC ?= gcc
|
|
STRIP ?= strip
|
|
|
|
-CFLAGS := -O2 -W -Wall -Wbad-function-cast -Wcast-align -Wpointer-arith -Wcast-qual -Wshadow -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -fkeep-inline-functions -Wwrite-strings -Waggregate-return -Wnested-externs -Wtrigraphs $(CFLAGS)
|
|
+CFLAGS ?= -O2 -W -Wall -Wbad-function-cast -Wcast-align -Wpointer-arith -Wcast-qual -Wshadow -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -fkeep-inline-functions -Wwrite-strings -Waggregate-return -Wnested-externs -Wtrigraphs $(CFLAGS)
|
|
|
|
-LDFLAGS = -s
|
|
#LDFLAGS = -s -static
|
|
INSTALL = install
|
|
INSTALL_DATA = $(INSTALL) -m 644
|