mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 02:42:22 +08:00
13 lines
376 B
Diff
13 lines
376 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -79,7 +79,8 @@ class QtHelpCommand(Command):
|
|
|
|
|
|
# Library linkage
|
|
-lib_dirs = ['.', '/usr/lib64', '/usr/lib', '/usr/local/lib']
|
|
+owrt_staging_dir = os.environ["STAGING_DIR"]
|
|
+lib_dirs = ['.', owrt_staging_dir + '/usr/lib64', owrt_staging_dir + '/usr/lib', owrt_staging_dir + '/usr/local/lib' ]
|
|
include_dirs = []
|
|
|
|
with suppress(KeyError):
|