mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 01:59:24 +08:00
14 lines
263 B
Diff
14 lines
263 B
Diff
--- a/lib/Makefile.skel
|
|
+++ b/lib/Makefile.skel
|
|
@@ -21,8 +21,8 @@ OBJ= ckkv.o cvfs.o dvch.o fino.o isfn.o
|
|
all: ${LIB}
|
|
|
|
${LIB}: ${OBJ}
|
|
- ${AR}
|
|
- ${RANLIB}
|
|
+ ${AR} ${LIB} ${OBJ}
|
|
+ ${RANLIB} ${LIB}
|
|
|
|
clean: FRC
|
|
rm -f ${LIB} ${OBJ} errs Makefile.bak a.out core
|