mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 01:59:24 +08:00
12 lines
327 B
Diff
12 lines
327 B
Diff
--- a/src/Mayaqua/CMakeLists.txt
|
|
+++ b/src/Mayaqua/CMakeLists.txt
|
|
@@ -80,7 +80,7 @@ if(UNIX)
|
|
find_package(Threads REQUIRED)
|
|
|
|
# In some cases libiconv is not included in libc
|
|
- find_library(LIB_ICONV iconv)
|
|
+ find_library(LIB_ICONV iconv HINTS "${ICONV_LIB_PATH}")
|
|
|
|
find_library(LIB_M m)
|
|
find_library(LIB_RT rt)
|