mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-01 15:10:12 +08:00
9 lines
158 B
Diff
9 lines
158 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -1,3 +1,4 @@
|
|
from setuptools import setup
|
|
+import os
|
|
|
|
-setup(use_scm_version=True)
|
|
+setup(version=os.getenv('PKG_VERSION'))
|