mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 03:00:58 +08:00
14 lines
383 B
Diff
14 lines
383 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -37,8 +37,8 @@ OPT_PLUS=-O3 $(NATIVE)
|
|
|
|
DEFINE=-D_REENTRANT
|
|
|
|
-CFLAGS=-pipe $(WARN) $(DEFINE) $(OPT_REG)
|
|
-CFLAGS_OPT=-pipe $(WARN) $(DEFINE) $(OPT_PLUS)
|
|
+CFLAGS+=-pipe $(WARN) $(DEFINE) $(OPT_REG)
|
|
+CFLAGS_OPT+=-pipe $(WARN) $(DEFINE) $(OPT_PLUS)
|
|
|
|
#CFLAGS=-pipe -Os -march=pentiumpro -mcpu=pentiumpro -fomit-frame-pointer -fschedule-insns2 -Wall
|
|
|