mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-01 02:41:22 +08:00
12 lines
349 B
Diff
12 lines
349 B
Diff
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -43,7 +43,7 @@ if(MSVC)
|
|
add_definitions(-DBOOST_DATE_TIME_NO_LIB)
|
|
endif()
|
|
|
|
-find_package(OpenSSL 1.1.0 REQUIRED)
|
|
+find_package(OpenSSL 1.1.1 REQUIRED)
|
|
include_directories(${OPENSSL_INCLUDE_DIR})
|
|
target_link_libraries(trojan ${OPENSSL_LIBRARIES})
|
|
if(OPENSSL_VERSION VERSION_GREATER_EQUAL 1.1.1)
|