mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-03 00:09:16 +08:00
11 lines
322 B
Diff
11 lines
322 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -521,6 +521,7 @@ class PyBuildExt(build_ext):
|
|
print("Failed to build these modules:")
|
|
print_three_column(failed)
|
|
print()
|
|
+ if CROSS_COMPILING: sys.exit(1)
|
|
|
|
if self.failed_on_import:
|
|
failed = self.failed_on_import[:]
|