mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-04 00:42:03 +08:00
12 lines
319 B
Diff
12 lines
319 B
Diff
--- a/reformatter/CMakeLists.txt
|
|
+++ b/reformatter/CMakeLists.txt
|
|
@@ -26,7 +26,7 @@
|
|
|
|
ADD_EXECUTABLE(json_reformat ${SRCS})
|
|
|
|
-TARGET_LINK_LIBRARIES(json_reformat yajl_s)
|
|
+TARGET_LINK_LIBRARIES(json_reformat yajl_s m)
|
|
|
|
# copy the binary into the output directory
|
|
GET_TARGET_PROPERTY(binPath json_reformat LOCATION)
|