mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-02 17:20:57 +08:00
12 lines
229 B
Diff
12 lines
229 B
Diff
--- a/setup.py
|
|
+++ b/setup.py
|
|
@@ -1,6 +1,7 @@
|
|
#!/usr/bin/env python
|
|
|
|
import setuptools
|
|
+import os
|
|
|
|
if __name__ == "__main__":
|
|
- setuptools.setup(use_scm_version=True)
|
|
+ setuptools.setup(version=os.getenv('PKG_VERSION'))
|