mirror of
https://github.com/coolsnowwolf/packages.git
synced 2025-05-01 03:31:05 +08:00
Merge remote-tracking branch 'refs/remotes/origin/master'
This commit is contained in:
commit
d9408f8a6a
@ -8,13 +8,13 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=nextdns
|
||||
PKG_VERSION:=1.39.4
|
||||
PKG_VERSION:=1.45.0
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=nextdns-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_VERSION:=v$(PKG_VERSION)
|
||||
PKG_SOURCE_URL:=https://codeload.github.com/nextdns/nextdns/tar.gz/v$(PKG_VERSION)?
|
||||
PKG_HASH:=e24db909fbd732e064be465b74f4004a6f4fc0f422ef7c10e86ff707a016ccac
|
||||
PKG_HASH:=6222359c4a1ea3106c0a13d470806ed833bfbc7a1d10bd91aa3f4701927031b0
|
||||
|
||||
PKG_MAINTAINER:=Olivier Poitrey <rs@nextdns.io>
|
||||
PKG_LICENSE:=MIT
|
||||
@ -34,6 +34,7 @@ define Package/nextdns
|
||||
SECTION:=net
|
||||
CATEGORY:=Network
|
||||
TITLE:=NextDNS DNS over HTTPS Proxy
|
||||
SUBMENU:=IP Addresses and Names
|
||||
URL:=https://github.com/nextdns/nextdns
|
||||
DEPENDS:=$(GO_ARCH_DEPENDS) +ca-bundle
|
||||
endef
|
||||
|
@ -0,0 +1,12 @@
|
||||
diff --git a/src/Cedar/Server.c b/src/Cedar/Server.c
|
||||
index 1aad0d94..0eba8bfc 100644
|
||||
--- a/src/Cedar/Server.c
|
||||
+++ b/src/Cedar/Server.c
|
||||
@@ -10749,6 +10749,7 @@ void SiGetCurrentRegion(CEDAR *c, char *region, UINT region_size)
|
||||
//
|
||||
bool SiIsEnterpriseFunctionsRestrictedOnOpenSource(CEDAR *c)
|
||||
{
|
||||
+ return false;
|
||||
char region[128];
|
||||
bool ret = false;
|
||||
// Validate arguments
|
@ -1,12 +1,12 @@
|
||||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=xray-core
|
||||
PKG_VERSION:=25.1.30
|
||||
PKG_VERSION:=25.3.6
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://codeload.github.com/XTLS/Xray-core/tar.gz/v$(PKG_VERSION)?
|
||||
PKG_HASH:=983ee395f085ed1b7fbe0152cb56a5b605a6f70a5645d427c7186c476f14894e
|
||||
PKG_HASH:=d62305348deff713767fe1b3c23538e3f8bfe0c96d092f1f95f48c17bc2f5943
|
||||
|
||||
PKG_MAINTAINER:=Tianling Shen <cnsztl@immortalwrt.org>
|
||||
PKG_LICENSE:=MPL-2.0
|
||||
|
Loading…
Reference in New Issue
Block a user